Austinsevenfriends

Full Version: Austin 7 Dynamo
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hello from a brand new member.

Some years ago I bought a rewired and overhauled Austin 7 dynamo. I am now trying to use it for my Nippy rebuild.

The dynamo came back to me with two wires sticking out of the hole in the top - one was single core, quite stiff, encased in a black plastic insulation- the other was multicore copper a bit thicker encased in a yellowish plastic insulation.

Can anyone tell me which wire I should connect to F2 on the cut-out/junction box and which to D+ on the same?

Many thanks in advance
Stewart
With the cover band off it should not be hard to see where the wires go. One will connect directly to a brush assembly; this is the output or D wire. the other will disappear into the main body; this is the Field wire.
Thanks Bob,
I have done what you advised and have found the wires and where they go inside the dynamo. Clearly the yellow goes to the brush and this works with my yellow marked wire from the D terminal on the junction box.
Many things still to do before I can start her up and see if it all works but for now all looks good.
Thanks again
Stewart
Hi Stewart

When you get your dynamo working ,
please come and fix mine! :-)

Bill G

Aka AllAlloyCup
And then sort out Blakey's.

He's only half way across Russia! Smile
Always interested in A7 original dynamos.
Spent a lot of time re wiring etc.etc.
Also lots of help from the forum.
I gave up and passed my Dynamo to a very experienced motor engineer.
But haven’t got all my wiring completed
Report back ASAP
Tim